The Barclays maintenance issue has now been resolved, and payments made to Barclays accounts after 7 AM this morning are processing successfully.
However, please note that payments impacted during the maintenance window have unfortunately failed and will need to be reattempted.
If you encounter any issues or have any questions, please reach out to our support team at support@modulrfinance.com.
Posted Nov 16, 2025 - 12:46 GMT
Update
The Barclays maintenance should now be resolved, and payments made to Barclays accounts past 7 AM this morning should go through successfully.
We are still monitoring the impact from our end and will share more detailed information on this as soon as it is available.
If you encounter any issues or have any further questions, please reach out to our support team at support@modulrfinance.com.
Posted Nov 16, 2025 - 07:18 GMT
Monitoring
Barclays is currently undergoing maintenance which is affecting all GBP payments sent to Barclays. The maintenance started at 11:30 PM on 15/11/2025 and is predicted to finish at 7:00 AM on 16/11/2025.
All outbound payments made to Barclays between the above timeframe will fail with a "Rejected by Gateway" message.
We are monitoring impact from Modulr's side and will have more information on this past Barclay's maintenance window closing at 7 AM later on today.